
European Color Initiative (ECI)

The European Color Initiative (ECI) is a group of experts, working on device independent processing of color data in digital 
publication systems. ECI has been founded in June 1996 in Hamburg.

Please find below the ICC profiles from ECI. Besides profiles for offset printing and gravure printing - based on reference 
characterization data according to the ISO 12647 series of standards - the ICC profile recommended by ECI as working color space, 
eciRGB_v2 is available for download. Detailed information about each profile can be found inside each download package. Additional 
information is provided in the section “Colour standards”. 

Offset printing

ICC profiles: 
•	 ISO Coated v2 (ECI)
•	 ISO Coated v2 300% (ECI)
•	 PSO LWC Improved (ECI)
•	 PSO LWC Standard (ECI)
•	 PSO Uncoated ISO12647 (ECI)
•	 ISO Uncoated Yellowish 
•	 SC Paper (ECI) 
•	 PSO MFC Paper (ECI)
•	 PSO SNP Paper (ECI)
•	 PSO Coated NPscreen ISO12647 (ECI)
•	 PSO Coated 300% NPscreen ISO12647 (ECI)
•	 PSO Uncoated NPscreen ISO12647 (ECI)

ICC profiles from European Color Initiative (ECI)

Getting Started 
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To get the best predictable results when sending your designs/photos for commercial 
offset printing you need to select a suitable CMYK profile that best matches the 
destination printing conditions before converting images to cmyk. 

Graphic design software such as Adobe’s Creative Suite (Photoshop, Indesign and 
Illustrator) come with ICC profile presets for sheetfed and web offset presses and 
various coated and uncoated paper types. There are profiles for North America, 
Europe and Japan who each have different printing standards.In an ideal world, there 
would be an international standard that all printers globally would follow for each 
printing method, with standard inks, paper and press setups, and there would be just 
one set of ICC profiles for each of these conditions. 

This would make life easier for designers, who often don’t know who is going to be 
printing their designs. It would be a safe bet that something printed in the UK would 
be a close match to the same design printed in the US, for example. Lets hope that 
this will all happen in the future!If you know who will be doing the printing, then 
for best results, ask which profile you should use, they may even supply you with a 
custom profile specifically for their setup. But if you don’t know who will be doing the 
printing, which is often the case these days, then use the profiles listed below.

Which CMYK Profile Should I Use?
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The international standard ISO 12647/2-2004 is being used by more and more printers in the UK and Europe these days. The 
German printing research organization (FOGRA)developed this standard by testing a large number of presses using a range 
of paper types and produced a set of datasets. These were then used to create the ICC profiles ‘ISO coated.icc’ and ‘ISO web 
coated.icc’ for sheetfed litho on coated papers, and web offset on lightweight coated, respectfully (FOGRA27). These cmyk profiles 
have now been replaced with a new Version-2 update based on a new FOGRA39 dataset: as not all printers were able to reproduce 
the same results. Version 2 solves this problem and makes it easier for printers to achieve this standard.

If you are using older versions of Adobe software then it is likely that you do not have the new profiles installed, unless you have 
manually updated them yourself. There is a link below so you can download the latest versions from ECI.

FOGRA39

Print setup: 

•	 Offset commercial and specialty printing according to ISO 12647-2:2004 / Amd 1. 

•	 Paper types 1 or 2 (gloss or matte coated 115 g/m2). 

•	 Positive plates. 

•	 Screen frequency 60/cm. 

CMYK Profiles:

•	 ‘ISO coated v2 (ECI)’ for sheetfed offset on coated papers (Coated FOGRA39) with TAC (Total Area Coverage) of 330%. 

•	 ‘ISO coated v2 300% (ECI)’ with a reduced TAC of 300% for web offset printing on whiter web offset papers. 

International Standard ISO
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‘ISO coated v2 300% (ECI)’ can be used when the intended printing condition is not yet known. A lot printers prefer to keep the TAC to 
below 300% even for sheetfed offset on coated papers, to avoid printing problems caused by too high ink coverage. Better to have too little 
than have too much ink! However, if this profile is used, and the press has a higher TAC, then photographs will print lighter in the shadow 
areas.

Adobe Bridge to synchronize color settings across the remaining Creative Suite applications. 

Adobe Bridge Application in CS5 In Creative Suite 5, Adobe has dramatically enhanced the Adobe Bridge application and 
even included a mini panel version for Photoshop CS5 named, appropriately, Mini Bridge. The Adobe Bridge application helps 
you organize and manage your assets, such as pictures, text, and movie and audio files, as well as non-Adobe applications 
such as Word or Excel files.Adobe Bridge acts like a hub for the Creative Suite; for example, by choosing to open files using 
the Bridge interface, you can browse directories quickly and see thumbnail previews of files, as shown.You can even use the 
Filter panel to help find files and view metadata to your file, including important information such as keywords and copyright information. 
Bridge not only makes a great deal of information accessible, but it can also be used as a central resource for all your Help needs.Not all 
Adobe Bridges are the same. If you installed the Adobe programs separately (not using the Creative Suite installer), the program on your 
machine may be lacking some features. If you notice that you don’t have access to features mentioned here, check to see whether all the CS5 
applications are installed or run the CS5 installer again.Knowing where to locate the Adobe Bridge application is helpful. Bridge should already 
be in your system if you completed a standard installation of any product in the entire suite. If you don’t find Bridge installed, go back and 
choose to install it using your original installation media. After you install the Bridge software, you can open it in one of three ways:Access the 
Bridge software with the directory system of your computer. Navigate to C:\Programs\Adobe\Adobe Bridge\Bridge (Windows) or Hard 
Drive\Applications\Adobe Bridge\Bridge (Mac). Click the Launch Bridge button on the Application bar. If you don’t see the Launch Bridge 
icon, you can choose File→Browse in Bridge. Launch into Bridge from any of the applications included in the Creative Suite.

International Standard ISO
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In Adobe Bridge choose Menu/Creative 
suite color settings select appropriate 
color settings as show on figure. These 
standard setting uses ISO_coated_V2 
as CMYL color space. If you need on 
other printing substrate you have to set 
an other CMYK color space.

Color Settings for Adobe CS

Color Settings for Adobe Creative Suite using Adobe Bridge

Getting Started 
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Adobe Creative Suite

Adobe Creative Suite (CS) is a collection of graphic design, video editing, and 
web development applications made by Adobe Systems. The collection consists of 
Adobe’s applications (e.g., Photoshop, Acrobat, InDesign), that are based on various 
technologies (e.g., PostScript, PDF, Flash).

There are so many application on it. In this Section we will learn about Print media 
application.

Adobe Acrobat: is a software family dedicated to Adobe’s Portable Document 
Format (PDF). Adobe Acrobat Standard, Adobe Acrobat Professional, and Adobe 
Acrobat Professional Extended all allow for the creation of PDF files. Adobe Reader 
is a free application that allows the reading of PDF files.

Adobe Bridge: is an organizational program. Its primary purpose is to link the parts 
of the Creative Suite together using a format similar to the file browser found in 
previous versions of Adobe Photoshop.

Adobe Illustrator: is a vector graphics editor.

Adobe InDesign: is a desktop publishing application.

Adobe Photoshop: is a raster-graphics editor (with significant vector graphics 
functionality).
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Adobe Creative Suite

Generating images in CMYK

In order to reproduce an image correctly 
in the offset   printing, the resolution 
should not go below the 300 dpi  at the 
placed size. A resolution that is too high is 
a minor   problem (only increases the file 
size and thus the processing  time), but too 
little resolution (below 250 dpi) leads to  
unbeautiful edges.  

Please attend therefore, that starting from 
the width and  height of an 300 dpi image 
you cannot expand it to over  120% of its 
dimension, without having to accept visible  
losings. 

eg. Make new document in photoshop as 
shown on fig1. Then click Menu Edit/Image 
Size you can check the width,  height and 
resolution and change them if necessary 
fig2.

1

2
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Converting Color to CMYK

 At certain points during your work (or play) you will have to convert images from RGB to the CMYK color space. Any respectable image 
editor or file layout prorgam has a option for it. Sometimes it can be tricky to fine the specific option to convert to CMYK.

Here is a list of several common programs with instructions on how to convert the color space to CMYK.

•	  Adobe Photoshop

If the file already exists select the following menu options: Image > Mode > CMYK When starting a new file select CMYK for the mode 
before clicking OK.

•	  Adobe InDesign

Use the following menu options: Window > Swatches and Window > Color. Double click color in Swatches Change color mode to CMYK 
and color type to Process. Any colors created in the document that are not in the Swatches palette, need to be changed to the CMYK color 
space. Select each object you want to convert and make sure the Color palette reflects the CMYK percentages. Click top right arrow in the 
palette to change to CMYK if necessary.

•	  Corel Draw

Select each object you want to convert. Select the Fill tool and click Fill Color Dialog. Make sure the Color model is CMYK. For each object 
with an outline: Select the Outline tool and click the Outline Color Dialog. Make sure the Color model is CMYK.

•	  Adobe Illustrator

Use the following menu options. For an existing file select Edit > Select All and then Filter > Colors > Convert to CMYK. For a new file, 
select File > New and select CMYK color for the Color Mode.

•	  Quark Xpress

Use the following menu options: Edit > Edit Colors > Show Colors in Use > Highlight Color and click Edit. Change model to CMYK and 
deselect Spot color. 
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For a newly created document, the color workflow usually operates seamlessly: 
Unless specified otherwise, the document uses the working space profile 
associated with its color mode for creating and editing colors.

However, some existing documents may not use the working space profile that 
you have specified, and some existing documents may not be color-managed. 
It is common to encounter the following exceptions to your color-managed 
workflow:

•	 You might open a document or import color data (for example, by copying and pasting or dragging 
and dropping) from a document that is not tagged with a profile. This is often the case when you open 
a document created in an application that either does not support color management or has color 
management turned off.

•	  You might open a document or import color data from a document that is tagged with a profile 
different from the current working space. This may be the case when you open a document that was 
created using different color management settings, or scanned and tagged with a scanner profile.

In either case, the application uses a color management policy to decide how to handle the color data in 
the document.

Missing and mismatched color profile
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If the profile is missing or does not match the working space, the application may display a warning message, 
depending on options you set in the Color Settings dialog box. Profile warnings are turned off by default, but 
you can turn them on to ensure the appropriate color management of documents on a case-by-case basis. The 
warning messages vary between applications, but in general you have the following options:

•	 (Recommended) Leave the document or imported color data as it is. For example, you can choose to use the 
embedded profile (if one exists), leave the document without a color profile (if one doesn’t exist), or preserve 
the numbers in pasted color data.

•	 Adjust the document or imported color data. For example, when opening 
a document with a missing color profile, you can choose to assign the current 
working space profile or a different profile. When opening a document with 
a mismatched color profile, you can choose to discard the profile or convert 
the colors to the current working space. When importing color data, you 
can choose to convert the colors to the current working space in order to 
preserve their appearance.
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Understatnding the Graphics
Vector Graphics Vs Bitmap Graphics

Vector graphics is the use of geometrical primitives such as 
points, lines, curves, and shapes or polygon(s), which are all 
based on mathematical expressions, to represent images in 
computer graphics. “Vector”, in this context, implies more than 
a straight line.

Vector graphics is based on images made up of vectors (also 
called paths, or strokes) which lead through locations called 
control points. Each of these points has a definite position on 
the x and y axes of the work plan. Each point, as well, is a variety 
of database, including the location of the point in the work 
space and the direction of the vector (which is what defines 
the direction of the track). Each track can be assigned a color, a 
shape, a thickness and also a fill. This does not affect the size of 
the files in a substantial way because all information resides in 
the structure; it describes how to draw the vector.

The printing and prepress industries know vector graphics as 
“line work”.
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Vector Graphics Vs Bitmap Graphics
Bitmap graphics In computer graphics, a raster graphics 
image, or bitmap, is a dot matrix data structure representing a 
generally rectangular grid of pixels, or points of color, viewable 
via a monitor, paper, or other display medium. Raster images are 
stored in image files with varying formats (see comparison of 
graphics file formats).

A bitmap corresponds bit-for-bit with an image displayed on 
a screen, generally in the same format used for storage in the 
display’s video memory, or maybe as a device-independent 
bitmap. A bitmap is technically characterized by the width and 
height of the image in pixels and by the number of bits per pixel 
(a color depth, which determines the number of colors it can 
represent).

The printing and prepress industries know raster graphics 
as contones (from “continuous tones”). and refer to vector 
graphics as “line work”.
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Working with Image, Graphic and text
Creating Layout 

The designing of a catalogue or a magazine is exclusively carried out in layout programs such as Adobe Indesign or  QuarkXPress.  

A layout program offers many tools to design texts, to  color frames, areas or lines and to manage images as  reference to 
the actual file. They work in layers and simply  put the single elements one on top of each other, like you  would do it with 
a collage of many pieces of paper. 

The final result of your work is a layout which corresponds  to your desires in size, contents and color. But do not only  think 
of the design of a printing product. We suggest you  to plan your printing product “from behind” out of the  

Layout Format 

Create your pages in the format (width   height) of the  trimmed single page and afterwards choose double pages  to control 
the left and right pages. In the layout always work from the first to the last page in row. Side compositions or shifts for bind-
technical reasons such as displace ment in case of back-stitching or routing margins in case of  

function. How weighty will my final product be in dispatch,  do I need special finishings for protection, how is the color,  are 
there language versions, which paper can I use, are  there flaps (front/back) in the cover, which binding is suita ble, do I need 
the data for further versions or for a CD or  on the Internet, etc.  All these questions can substantially  effect the creation of 
the pages and do earn a lot of attention. 

Margin space 

In the web offset you have to estimate larger tolerances  in the fold and cut exactness than in the sheet-fed offset.  Hold at 
least 3 mm distance to the bleed margins. Depen ding on the binding (back-stitching, adhesive binding, etc.)  the products 
can not be opened as far as to the binding  edge. You should avoid layouts with texts running over a  double page. Important 
elements should at least be 10 mm  away from the binding edge.  In case of the adhesive binding the clip effect is particu 
larly strong, due to the processing. Images over two pages  13



Graphic(Vector)

Layout size or Trim area
Bleed min. 3mm

Text

Image

Margin

single page layout
double page layout14



Working With Cover 

In case of adhesive binding, covers with spine line earn  special attention. Because of the back glueing a stripe of  approxi 
mately 6 mm in the binding edge of the second  page of the cover and on the first page of the content gets  unusable in 
designing. 

Please calculate first the size of the content block with  the formula PN / 2   paper weight / 1000 (PN for page   number). In 
figures: 160 pages correspond to 80 sheets,  multiplied with 80g/m2 and divided by 1000 result in a  width of 6,4 mm. When 
you consider the back glueing  

you can round up the value to 7 mm. With it you have  detected the size of the spine line. 

The designing of the spine can take place in the following steps: 

1.  Format of the first page of the cover like the content  (width x height) but enlarge the left bleed from (normal) 3 mm  
 to 7 mm (1). 

2.  Broaden the format of the first page of the cover by   7 mm (2). 

3. Spine as separate page with the width of 7 mm. or  format as content, from left 7 mm taken with spine, rest   
 white. 

4. First page , backbone and last page of the cover on one

Bleed 

Please consider always a bleed add min.of 3 mm (in the adjoining  image: green area).  The net format (in the adjoining image: 
orange area) of the  document stays unchanged (e.g. 210 mm   297 mm). 

Elements, which run into the bleed, start at  X = -3 mm and Y = -3 mm and are accordingly wider (e.g.  a background color, 
which covers the whole page, has the  format 216 mm   303 mm). 

When you print in step 4 your pages as PostScript file in  single pages, you can also create a bleed in the binding  edge in 
case of adhesive binding (routing margin).

Working with Image, Graphic and text
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Bleed Min. 5mm

Trim area

Safe margin 8mmSafe margin 8mm
Spine (PN/2 x paper weight /1000)

Cover Layout
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Color 

Always look for RGB in graphic, image and text color. Eliminate all unused colours in your document and graphic files. This also means 
all of the pre-defined color of RGB. Convert those to CMYK or specified color of pantone or special color if mentioned any

Fonts 

When ever receiving open file( Indesign, Quark file) from client It will show missing font when you open in your system. Because the 
particular font doesn’t exist on your system. You can find and replace the font from our font server or inside the client source folder. 
The exclusive use of so-called PostScript-Type1fonts is recommended.  TrueType fonts are better represented on a monitor, however 
some of the font prodected by the font producer in a way that they can not be embedded in an output file.   

The use of a font management program like Adobe Type Manager (Windows), Extensis Suitcase (MacOSX), or Lino type Fontbook 
(MacOSX) is recommended. The organi sation of fonts becames more clearly with these programs,  conflicts can be avoided and 
defects can be identified.   

So please adjust likewise the working color space in the  layout program to ISOxxxxxxxxxxxxx.icc. Like all images  and logos now 
consequently install all further colors in  the color space CMYK. If you want to use spot colors, you  must define them as solid tone. The 
chosen color name  does not inevitably have to match with the printing ink  used later on. But please avoid similar names like HKS44,  
HKS 44, HKS44K for one and the same color. As always, do  not use umlauts and special characters in the color name. 

avoid font settings like bold, italic, outline, etc. in style  menus. Use the corresponding font style (e.g. italic, bold,  etc.). 

Recommended is the use of the euro character out of the  freely available font styles Euro Sans, Euro Mono or Euro  Serif from Adobe, 
which can be downloaded for MacOSX  or Windows at www.adobe.com/type/eurofont.html. 

Whichever fonts you work with, they have to be com pletely embedded into the PDF later on. With the right  settings the Distiller 
stops the PDF generation when there  are font  problems, so that you only have to look for a font  exchange in this case. 

Working with Image, Graphic and text
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Working with Image, Graphic and text

Dark black 

Larger, 100% monochrome black colored areas appear grey in the offset printing. Since 
in the printing order black  is the first printed color, white points and imperfection  
through lint can hardly be avoid. In order to raise the depth, put at least 40% cyan, 30%  
magenta and 30% yellow underneath such areas.  Tip: You can also adapt the value to 
the measured color  values from an image. 

Hairlines 

Please avoid the setting hairlines when defining the line  widths. This leads to a line 
display in the lowest resolution  of the output device.  The hairline is still thick enough 
on a 600 dpi laser print,  but on our high-resolution imagesetters with 2400 dpi the  
hairline disappears. 

Overprint 

Overprinting refers to the process of printing one colour on top of another color.  In 
most cases, when two objects of different colors overlap they knockout — they won’t 
print on top of each other. To intentionally print one layer of ink on top of another is 
to overprint.

Overprinting is sometimes used to avoid the need for trapping and avoid gaps between 
touching colors.  When overprinting black, it may be necessary to use rich black rather 
than a pure 100% black ink. A rich black is any black with some amount of cyan, 
magenta, or yellow added. One typical balanced rich black is C40 M30 Y30 K100. It will 
overprint other colors more effectively than a plain black.

Bk 100

BK100 C30 Y30

OVERPRINT OFF

Black Over print on Dark Black Over print (BK100 C30 Y30)

OVERPRINT ON

0.1pt
0.2pt

0.3pt

0.4pt

0.5pt

0.7pt

1.0pt

A A
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A

Trapping 

Trapping is a term most commonly used in the prepress to describe the 
compensation for misregistration between printing units on a multicolor press. 
This misregistration causes unsightly gaps or white-space on the final printed 
work. Trapping involves creating overlaps (spreads) or underlaps (chokes) of 
objects during the print production process to eliminate misregistration on 
the press.

* Overprint and Trapping application to decide depends upon job how we 
need the output.

** We have to look for White over print ON. Recent work flow application 
have automatic over print option. by mistakenly White over print is on then 
the obeject will not appear on the press.

A
Without Trapping when 

misregistration on the Press

White overprint off

With Trapping when 
misregistration on the Press

White overprint on
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Creating Press Ready PDF

Before exporting to PDF, make sure that all Links, fonts and Cross References are up to date and any document metadata you would 
like to see carried over into the PDF file is correct (from the InDesign menu select File > File Info. Items to verify include Title,  Author 
and Description. To improve searchability, make entries in the Keywords field too. You may separate each of these entries with a 
comma.

1. Choose File > Export.

2. Specify a name and location for the file.

3. For Save As Type (Windows®) or Format (Mac OS), choose Adobe PDF (Interactive) or Adobe PDF (Print), and then click Save.

4. Do one of the following:

•	 If you choose Print: You may make use of a predefined set of job options, choose a preset from the Adobe PDF Preset menu. 
Make sure the checkbox indicating Create Tagged PDF is checked.

•	 Select Export and Follow the Red buttons to create press ready PDF

Using Indesign

Introduction to Adobe PDF
Portable Document Format (PDF) is a universal file format that preserves the fonts, images, and layout of source documents created 
on a wide range of applications and platforms.  Adobe PDF is highly effective in print publishing workflows. By saving a composite 
of your artwork in Adobe PDF, you create a compact, reliable file that you or your service provider can view, edit, organize, and 
proof. Then, at the appropriate time in the workflow, we can either output the Adobe PDF file directly, or process it using tools from 
various sources for such post-processing tasks as preflight checks, trapping, imposition, and color separation.

When you save in Adobe PDF, you can choose to create a PDF/X-compliant file. PDF/X (Portable Document Format Exchange) is 
a subset of Adobe PDF that eliminates many of the color, font, and trapping variables that lead to printing problems. 
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Using Illustrator

Creating Press Ready PDF

Illustrator is a vector drawing program. It is often used to draw illustrations, cartoons, diagrams, charts and logos. Unlike 
bitmap images that stores information in a grid of dots, Illustrator uses mathematical equations to draw out the shapes. 
This makes vector graphics scalable without the loss of resolution.

Advantages of Vector Graphics

1.     Scalable without resolution loss

2.     Lines are crisp and sharp at any sizes

3.     Print at high resolution

4.     Smaller file size

5.     Good for drawing illustrations

To Create PDF

6. Choose File > Save As, and select Adobe PDF forSave As Type.

7. Do one of the following:

  - To save all of the artboards to one PDF, select All.

  - To save a subset of the artboards to one PDF, select Range, and type the range of artboards.

8. Click Save, and set additional PDF options in the Save Adobe PDF dialog box.

9. Click Save PDF
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Creating Press Ready PDF
Using Quark Xpress

1

2

Direct to PDF: The first method, Direct to PDF, is enabled when you select ‘Direct to PDF’ in the PDF 
Preferences pane. When this is selected, QuarkXPress generates the PostScript file and passes it off to the 
built-in Global Graphics JAWS RIP. Any settings you make in the PDF Options dialog will determine the 
quality, color setup, and embedded font information in the exported PDF. To use this method:

1.     Go to File > Export > Layout as PDF.

2.     In the Export Layout as PDF dialog, click on the Options button.

3.     Select the options you want for the exported PDF and click OK.

4.     Click Save.

25



3

4

5
6

7

8

10

9 11

26



Checking a PDF file with Adobe Acrobat 

Content check 

After the PDF creation is the first check the sight check.  existence of all elements and their colors, orthography of  What you 
see on the  monitor will later on appear in  the texts, the bleeds and bleed signs (these should not  the print. Check carefully: 
size and layout of the page,  extend into the bleed!). 

Color check 

On a non-calibrated monitor or color printer you will obtain  a colorful image of your document, but no true to color  preview 
of the print result on the edition paper. 

If you want to simulate the color result in brightness and  contrast, you will have to consider the effort of the colori metrical 
calibration of your monitor or your printer. 

For the calibration of a suitable monitor or printer you need  a spectral photometer, a program for profile generation  and 
special knowledge.   Should you be unsatisfied with the result in terms of color,  you will have to consider corrections on your 
image mate rial, which go beyond the scope of this manual. 

The calibration of your printer/monitor or the creation of  a print proof in case of little need can be bought from   KonradinHeckel 
as a service. If necessary please ask your  contact person. 

Output on a calibrated monitor (softproof) 

Since Acrobat version 5.0.5 you can select a output preview.  For the simuation of a web offset print on LWC paper  For 
the simulation of an offset print on glossy art print  (most magazines and catalogues are printed like this) select  paper (most 

Checking PDF
Using Adobe Acrobat
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covers are printed like this) select the already  the color profile PSO_LWC_Standard_eci.icc or PSO_LWC_ presented 
color profile ISOcoated_v2_eci.icc.  Improved_eci.icc. In order to simulate the paper-own color,  

select Simulate paper white. Please ask your contact person  

what color profil you must use for your printing job. 

Output on a calibrated printer (hardproof) 

For the output on a calibrated printer (today these are  usually inkjet printers) use the same simulation profiles as  described 
before under softproof.  

So as to be able to colorimetrically check the quality of a  proof at any time, the output of the so-called Ugra/Fogra  media 
wedge next to the pages is imperatively  prescribed. 

For the various color fields of the media wedge colori metrical reference values and tolerances are pub lished by  an 
independent organisation like the Ugra/Fogra, by means  of which the bindingness of the simulation of a printing  method 
can be assessed. When purchasing a proof it is  important to call for a media wedge that was printed with.  

Proofs have the advantage that they can be delivered to  the printing office together with the order data as true to  color 
sample. After the printout the proof is sent back to  you along with the sample of the pages, so that you can  reuse it as 
long as it lasts. 

Formal check 

In the following formal checks are described, which raise  the processing security of your order in the processes of  a modern 
printing office. Please bear in mind that your  document possibly once again has to be processed through  PostScript and 
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PDF and finally be separated into the various  separations for the output on a printing plate. 

In proportion to the alternatives the PDF presents the most  secure exchange format for printing data at the moment.  
Nonetheless during the creation of the pages or during PDF  generation, settings could have been defined, which lead  to 
undesirable results. So it is clear that the final PDF has to  be checked in order to exclude frequent mistakes. This last  step could 
also be called optimisation of the PDF. 

Version of the PDF 

The version of the PDF can be an indication for the  existence of settings that are rather problematic in  printing. 

PDF files in format 1.3 are very secure in processing (recom mended), files in format 1.4 and higher can contain so-called  
transparencies and from 1.5 on layers. 

The Document Properties give information about the file  version. They can be selected in the file menu. 

Overprint preview 

Since version 5 Acrobat offers a reliable overprint preview.  This preview marks monochrome black elements that  knock out 
underneath lying elements instead of overprinting them.  

The consequence of these elements are difficulties in prin ting, so called white gaps, which cannot be matched together. 

With activated overprint preview you will obtain a preview  that is binding in content. 

Striking parts in this check have to be corrected in the layout program by changing the trapping characteristics. 

Checking PDF
Using Adobe Acrobat
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Checking PDF
Using Adobe Acrobat

Preview of the color separations 

In the output preview (4) already presented under 6.2.1  Acrobat offers a preview of separations since version 6. 

In the list of separations only those color plates are  allowed  to be listed, that have been booked for your order and con firmed. 

If more or less than the planned number of color plates  appear in the list of separations, then the color settings  of the images and 
graphics placed in the layout program  as well as the color settings of the elements have to be  checked in the layout program itself 
and if necessary be  corrected. 

Preview of the page boxes 

PDF documents contain various non-printable page borders  which are read out for use in later processing steps. 

The geometry of the mediabox is read out by Acrobat for  example when opening a PDF file and controls the  represented extract 
on a monitor or a printer. 

For the representing of page borders in the PDF, Acrobat  needs the geometry plugin. 

The size of the end format (Trimbox) correspond to the  size of the trimmed end format of the printing object in   milimeters, is 
displayed as thin blue lines. 

Splitting PDF documents in Acrobat 

If you haven‘t created the PDF files seperately, you have to split the multilateral PDF document into single PDFs,  

possibility to split a multilateral Document into seperate;  you have two opportunities. 
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